WhatsApp ya no funcionará en versiones anteriores de Android 4.0.3 e iOS 9

Como todos los años y como es habitual en WhatsApp, actualizan la lista de dispositivos que seguirán ejecutando y recibiendo soporte para el año nuevo, en este caso 2021.

A partir del próximo año 2021, los dispositivos que no cumplan con cierta características de los requisitos que impone la red social no se podrá usar. Por lo que dejará a la aplicación sin soporte.

Entonces, según el comunicado de WhatsApp, a partir del 2021, el soporte de la aplicación estará disponible para aquellos dispositivos que ejecuten Android 4.0.3 -ICE SCREAM SANDWICH- y Android posteriores.

Para aquellos dispositivos de Apple, la compañía comunica que el soporte se efectuará para aquellos iPhone que cuenten con el sistema operativo iOS 9 y versiones posteriores. Si el dispositivo corriera una versión anterior, tal y como es el caso de Android, dejará de funcionar.

Recordad que también estamos en YouTube, puedes seguirnos en nuestro canal oficial y enterarte de todo. Te puede interesar:

Más Noticias
ARSAT avanza en el desarrollo de la “nube pública nacional”